Ubuntu herunterladen von aktualisierungen nicht möglich failed to refresh cache

Posted on: June 20th, 2020 by localoneway No Comments

Es kann jedoch vorkommen, dass der Server, den Ihr System verwendet, noch nicht vom Hauptserver aktualisiert wurde. Dies kann aus mehreren Gründen geschehen. Sie können den Fehler beheben, den Server in Main Server zu ändern, und Sie können die Aktualisierungen reibungslos fortsetzen. Haben Sie als Nächstes bemerkt, dass Quellen URLs enthalten? Lassen Sie uns tatsächlich TRY, dass URL in einem Web-Browser: download.docker.com/linux/ubuntu/ Bei der Installation von Updates im Terminal, können Sie diesen Upgrade-Fehler auftreten: Viele Ubuntu Desktop-Benutzer aktualisieren ihr System durch die grafische Software-Updater-Tool. Sie werden benachrichtigt, dass Updates für Ihr System verfügbar sind, und Sie können auf eine Schaltfläche klicken, um mit dem Herunterladen und Installieren der Updates zu beginnen. Get:32 archive.ubuntu.com/ubuntu focal/universe amd64 python-html5lib all 1.0.1-2 [84,6 kB] Abgerufen 19,7 MB in 7s (2.859 kB/s) Extrahieren von Vorlagen aus Paketen: 100% (Lesedatenbank … 231090 Dateien und Verzeichnisse, die derzeit installiert sind.) Entfernen crossover:i386 (18.5.0-1) … /usr/bin/env: `python`: Keine solche Datei oder Verzeichnis dpkg: Fehlerverarbeitungspaket crossover:i386 (–remove): installiertcrossover:i386 Paket-Vorentfernungskript-Subprozess zurückgegeben Fehler Exit-Status 127 dpkg: zu viele Fehler aufgetreten, stoppen Fehler wurden während der Verarbeitung gefunden: crossover:i386 Processing wurde dort angehalten, weil zu viele Fehler. E: Subprozess /usr/bin/dpkg hat einen Fehlercode zurückgegeben (1) [email protected]:/data/temp- apt-get –purge entfernen crossover:i386 Paketlisten lesen… Erstellen von Abhängigkeitsbaum Lesen von Statusinformationen… Fertig Sie können `apt –fix-broken install` ausführen, um diese zu korrigieren.

Die folgenden Pakete haben unerfüllte Abhängigkeiten: libpython2.7-stdlib : Depends: libpython2.7-minimal (= 2.7.18`rc1-2), aber 2.7.17-1`19.10 ist zu installieren: Python: Python-minimal (= 2.7 .17-1) aber es ist nicht installierbar Abhängig: python2 (= 2.7.17-1) aber 2.7.17-2ubuntu4 ist zu installieren python-all-dev : Abhängig: libpython-all-dev (= 2.7.17-2ubuntu4) aber 2.7.17-1 ist zu installieren python2 : Abhängig: libpython2-stdlib (= 2.7.17-2ubuntu4) aber 2.7.17-1 ist zu installieren python2-dev : Abhängig: libpython2-dev (= 2.7.17–17-17-17-1 2ubuntu4) aber 2.7.17-1 ist zu installieren python2.7 : Abhängig: python2.7-minimal (= 2.7.18`rc1-2), aber 2.7.17-1`19.10 ist zu installieren E: Unmet Abhängigkeiten.

Comments are closed.